切换到宽版
  • 409阅读
  • 10回复

[求助]DEK265照MARK时死机 [复制链接]

上一主题 下一主题
离线nyx
在线等级:4
在线时长:167小时
升级剩余时间:33小时
级别:一般会员
 

金币
289
威望
2
贡献
1
好评
0
注册
2005-03-11
我们这里有一台DEK265照靠近固定轨道的的MARK时,有时会死机,就是XY轴停在这个MARK的位置不动,要关机再开就没事了,一天停几次。照远离固定轨的MARK就没事。请哪位高手给指导一下,是哪里的问题。
分享到
离线xg3354366
级别:初级会员

金币
28
威望
1
贡献
0
好评
0
注册
2008-04-02
只看该作者 沙发  发表于: 05-16
是不是撞到 擦拭机构了? 或者是在固定轨这边移动的时候有没有被什么挡到

再者就是调试里面校正 MAKE初始点 还有也可能是相机Y轴马达皮带是不是松了 或者Y轴马达异常
在线等级:1
在线时长:34小时
升级剩余时间:16小时
级别:初级会员

金币
87
威望
1
贡献
0
好评
0
注册
2016-09-12
只看该作者 藤椅  发表于: 05-16
首先最简单得开始,你把之前备份的CONFIG文件重新粘贴,然后重启。如果问题依旧在的话。检查你们印刷机 相机的信号线或者电源线是否有破损,导致24V短路的。谢谢
离线nyx
在线等级:4
在线时长:167小时
升级剩余时间:33小时
级别:一般会员

金币
289
威望
2
贡献
1
好评
0
注册
2005-03-11
只看该作者 板凳  发表于: 05-17
没有撞到清洗装置,电机也换过,皮带看了也不松。至于相机信号线和电源线,我简单从外部看了也没发现异常。
离线nyx
在线等级:4
在线时长:167小时
升级剩余时间:33小时
级别:一般会员

金币
289
威望
2
贡献
1
好评
0
注册
2005-03-11
只看该作者 报纸  发表于: 05-17
固定轨道上的MARK位置也校正了
离线15856966166
在线等级:1
在线时长:49小时
升级剩余时间:1小时
级别:初级会员

金币
34
威望
1
贡献
0
好评
0
注册
2015-12-20
只看该作者 来自SMT之家Android客户端 地板  发表于: 05-19
我们这也是!随机发生!
离线nyx
在线等级:4
在线时长:167小时
升级剩余时间:33小时
级别:一般会员

金币
289
威望
2
贡献
1
好评
0
注册
2005-03-11
只看该作者 地下室  发表于: 05-21
什么原因呢,有知道的分享下吧
离线smtuiceng
级别:新手上路

金币
2
威望
1
贡献
0
好评
0
注册
2017-11-15
只看该作者 7楼 发表于: 05-22
相机1394线坏磨损了 更换
离线smart35723
在线等级:5
在线时长:203小时
升级剩余时间:67小时在线等级:5
在线时长:203小时
升级剩余时间:67小时
级别:中级会员

金币
3016
威望
3
贡献
0
好评
0
注册
2016-10-06
只看该作者 8楼 发表于: 05-22
换个mark点试试。
离线aizhongliang
在线等级:1
在线时长:30小时
升级剩余时间:20小时
级别:初级会员

金币
97
威望
1
贡献
1
好评
0
注册
2008-07-14
只看该作者 来自SMT之家Android客户端 9楼 发表于: 05-31
进入诊断看看机器原点有没有跑
离线qq258995376
级别:新手上路

金币
28
威望
1
贡献
0
好评
0
注册
2018-03-13
只看该作者 10楼 发表于: 05-31
我们也是随机发生!.