切换到宽版
  • 650阅读
  • 7回复

[求助]YG100撞机后识别不居中怎么办?求大神帮忙解决一下 [复制链接]

上一主题 下一主题
离线千雨流云
级别:新手上路
 

金币
37
威望
1
贡献
0
好评
0
注册
2018-06-28
问题发生的经过:机器复位后创建一个新的程序,调好宽度固定好了找原点的时候,一点示教就撞机了。当时的X坐标是6.67,然后我把机器返回零点后一切操作正常,就是在识别原件的是时候图像不居中,这是怎么回事?要怎么处理?
[ 此帖被千雨流云在2018-08-10 15:27重新编辑 ]
分享到
离线人生如茶
级别:初级会员

金币
76
威望
1
贡献
0
好评
0
注册
2018-07-26
只看该作者 来自SMT之家Android客户端 沙发  发表于: 08-10
描述不够详细,是撞机后校正新贴的板子不居中吗。
撞机后重新作新程序,能不能打正。
在线大头梨
在线等级:4
在线时长:176小时
升级剩余时间:24小时
级别:中级会员

金币
790
威望
1
贡献
0
好评
0
注册
2011-01-01
只看该作者 藤椅  发表于: 08-11
这个是马达跑位了,需要重新校正下就好了
在线等级:4
在线时长:191小时
升级剩余时间:9小时
级别:一般会员

金币
196
威望
2
贡献
1
好评
1
注册
2017-01-11
只看该作者 板凳  发表于: 08-11
一点示教就撞机,极限参数和极限感应器要检查,还有缓冲垫是不是掉了没有了?从调整里面归了原点之后看看马达初始参数对不对,是不是跑了
离线千雨流云
级别:新手上路

金币
37
威望
1
贡献
0
好评
0
注册
2018-06-28
只看该作者 报纸  发表于: 08-11
回 乔曼江0339 的帖子
乔曼江0339:
一点示教就撞机,极限参数和极限感应器要检查,还有缓冲垫是不是掉了没有了?从调整里面归了原点之后看看马达初始参数对不对,是不是跑了

极限感应器和缓冲垫都没事,归原点后就有点看不懂了
X轴撞机应该和Y轴没关系吧。
离线luhailinno
在线等级:1
在线时长:22小时
升级剩余时间:28小时
级别:初级会员

金币
13
威望
1
贡献
0
好评
0
注册
2018-07-27
只看该作者 地板  发表于: 08-17
回 千雨流云 的帖子
千雨流云:极限感应器和缓冲垫都没事,归原点后就有点看不懂了[图片]
X轴撞机应该和Y轴没关系吧。 (2018-08-11 10:25) 

你这明显是X轴歪了啊
离线smt_smart
在线等级:2
在线时长:56小时
升级剩余时间:34小时在线等级:2
在线时长:56小时
升级剩余时间:34小时
级别:初级会员

金币
258
威望
1
贡献
0
好评
0
注册
2018-05-13
只看该作者 地下室  发表于: 08-18
那就解决装机的问题
离线mayi900
在线等级:7
在线时长:351小时
升级剩余时间:89小时在线等级:7
在线时长:351小时
升级剩余时间:89小时在线等级:7
在线时长:351小时
升级剩余时间:89小时在线等级:7
在线时长:351小时
升级剩余时间:89小时
级别:核心会员

金币
490
威望
4
贡献
3
好评
1
注册
2010-10-04
只看该作者 7楼 发表于: 08-20
1.杆子是不是弯的?
2.换杆子以后是否有校正?
如果换了杆子还是偏的,校正以下就会好。
如果杆子是弯的,那就看看可不可以敲正,不行的话就换杆子,校正机器。