切换到宽版
  • 290阅读
  • 8回复

QP341开机报警LON通信异常 [复制链接]

上一主题 下一主题
离线xjjsmt
级别:初级会员
 

金币
41
威望
1
贡献
0
好评
0
注册
2008-08-13
  • 设备品牌: FUJI 设备型号 QP341
  • 问题描述: QP341开机报警LON通信异常
  • 临时措施: 停机检查
  • 问题状态:求助中
今天我司一台QP341生产中死机,开机后报,警LON通信异常,检查后发现是PFU/MTU开机后系统无法准备,电源未接入,已经检查到一个继电器开机应该吸合通100V电压过去(具体位置编号忘了,现在已经下班),这个100V是系统启动完自动吸合24V才会同时供电,应该是哪里还有继电器控制吗?各位有无遇到此问题求指教,明天继续可以少走弯路
分享到
离线xjjsmt
级别:初级会员

金币
41
威望
1
贡献
0
好评
0
注册
2008-08-13
只看该作者 来自SMT之家Android客户端 沙发  发表于: 05-15
刚刚还忘了说中继基板都已经对换过,问题依旧
离线chquli
在线等级:2
在线时长:70小时
升级剩余时间:20小时在线等级:2
在线时长:70小时
升级剩余时间:20小时
级别:初级会员

金币
1
威望
1
贡献
0
好评
0
注册
2012-07-03
只看该作者 来自SMT之家Android客户端 藤椅  发表于: 05-16
底板也一起换了的吗?还有机器后面有几个盒子也会把报这样的异常
离线xjjsmt
级别:初级会员

金币
41
威望
1
贡献
0
好评
0
注册
2008-08-13
只看该作者 来自SMT之家Android客户端 板凳  发表于: 05-16
chquli:底板也一起换了的吗?还有机器后面有几个盒子也会把报这样的异常
 (2019-05-16 03:45) 

都换了,现在就是一个继电器不吸合
离线xjjsmt
级别:初级会员

金币
41
威望
1
贡献
0
好评
0
注册
2008-08-13
只看该作者 来自SMT之家Android客户端 报纸  发表于: 05-16
求告诉指点
离线xjjsmt
级别:初级会员

金币
41
威望
1
贡献
0
好评
0
注册
2008-08-13
只看该作者 来自SMT之家Android客户端 地板  发表于: 05-16
这个应该开机就吸合24V通电,检查所有24电源都OK,Y021B这个信号是怎么产生?暂时还是没搞懂
离线2018加油
级别:初级会员

金币
0
威望
1
贡献
0
好评
0
注册
2018-04-10
只看该作者 地下室  发表于: 05-16
怎么才能跟大佬们呢一样呢
离线xjjsmt
级别:初级会员

金币
41
威望
1
贡献
0
好评
0
注册
2008-08-13
只看该作者 来自SMT之家Android客户端 7楼 发表于: 05-16
问题已解决:维修经过,刚开始报警是未知哪个地方通信中断,查找线路翻电路图后发现是X6A,X6B此处信号不通,此信号为MFU/MTU系统开机准备动作,24V供电正常。最后发现是32CS12X继电器未工作,(中间检查过程太长就不细说),32CS12X工作是系统启动完最后一步Y021B给一个信号,24V电源接入,继电器吸合产生200V回路电压。再最后发现是主板问题。
在线等级:2
在线时长:67小时
升级剩余时间:23小时在线等级:2
在线时长:67小时
升级剩余时间:23小时
级别:一般会员

金币
16
威望
2
贡献
0
好评
0
注册
2018-03-21
只看该作者 8楼 发表于: 05-18
富士机不会搞,没接触过